PLEASE NOTE: Asay Media's forum sites are under routine maintenance today, December 22nd. There may be times when the sites are inaccessible. Please try again later.

Results 1 to 6 of 6

Thread: Help! IR600 D-1 Finisher E532 error

  1. #1
    Two IR600 got the same problem in two weeks! I couldn't find the reason.

    Any clue will be highly appriciated.

  2. #2
    Something to do with the stapler

    I'd rather be bowling

  3. #3
    look for a broken orange wire going to MS2...


  4. #4
    E-532

    --------------------------------------------------------------------------------

    iR550, have swapped stapler unit, harness (stapler & to machine), Main PCB. No Change


    KTMKID
    View Public Profile
    Find More Posts by KTMKID

    07-29-2004, 05:04 PM #2
    Tony B
    Canon Technical Support Center





    Join Date: Aug 2002
    Posts: 525 Hi,
    If you have followed the procedure for troubleshooting the E532 as shown in the book without success.
    Check operation of MSW2 Swing Guide Open detection switch, check the Orange wire to MSW2 the tie wrap may be too tight affecting the signal.
    Tony


    Tony B
    View Public Profile
    Find More Posts by Tony B

    07-30-2004, 12:49 PM #3
    B. Innamorato
    Forum Contributor





    Join Date: Jun 2003
    Posts: 87 E531 / 532

    --------------------------------------------------------------------------------

    Hello KTMKID. . .

    I Agree with Tony. . . I have seen MSW2 wire pinched or cut numerous times causing this error code. Usually the damage is at the first tie wrap closest to the switch it self. Other times itís at the connection at the switch itself.

    If your problem is not intermittent, an easy way to check this fault is to go to J713 on the fuse PCB... Pin 4 should be 24V (that line flows through MSW 2, 9, 8) then check J113 Pin 1 On the Finisher Controller for 24V.

    If you donít get 24V at J113, most likely MSW 2 wire is your problem.


    Also do the same check for MSW7 and MSW6

    Hope this helps...


    B. Innamorato
    View Public Profile
    Find More Posts by B. Innamorato

    07-30-2004, 03:15 PM #4
    O Salazar
    Forum Contributor



    Join Date: Nov 2003
    Posts: 145 KTMKID, hey one thing that we have noticed here in the phoenix area with these finishers is the deflector piece on the stapler assembly itself. The metal tray that holds the stapler head, on the bottom part of it has a white deflector arm (plastic). On our IR5000/6000 & IR550/600 finishers this plastic wears causing the deflector to snag on the swing arms that hold the papers for stapling, filing down can get you by for a short period, but replacing is the best option (figure T40 in parts book).
    Hopfully this will help you in your ventures young padawan.
    Big O


    O Salazar
    View Public Profile
    Find More Posts by O Salazar

    08-01-2004, 04:31 PM #5
    dig-it
    Forum Member



    Join Date: Jul 2004
    Posts: 26 We found a broken wire in the stapler wiring cable(FG3-1840-000).


    dig-it
    View Public Profile
    Find More Posts by dig-it

    08-02-2004, 03:32 PM #6
    KTMKID
    Forum Member



    Join Date: Jun 2004
    Posts: 13 Fixed

    --------------------------------------------------------------------------------

    Did all the basic procedures for troubleshooting in the book (always). Did the zip-ty procedure nada, next was the voltage test like innamorato suggested, WHAMO. It was actually the orange line from ms6 to the connector, no continuty. Removed the pin from the connector & you could see that it was barley pinched in there, taken care of. Thanks guys for all the suggestions. RIDE ON!


    KTMKID
    View Public Profile
    Find More Posts by KTMKID

    12-10-2004, 06:44 PM #7
    IronHorse
    Forum Contributor



    Join Date: Dec 2003
    Posts: 71 I just returned from one of these 532 nightmares...... finally found the oj wire broken at the connector for msw2 (on the side that feeds over to msw8). Msw2 being the one in the swing guide. Just one more place to look....... ;-)


    Careful the actions you take today, they might bite you in the keester tomorrow......




  5. #5
    Product : imageRUNNER 550, 600, 60
    Title : E532

    --------------------------------------------------------------------------------

    Problem :
    E532

    Solution :

    E532 code on a Finisher D1/D2 is typically caused by loss of 24 volts from the fuse pcb to the finisher controller pcb. First check for 24 volts from the fuse pcb on J713-4, then check for 24 volts on the finisher controller at J113-1. If 24 volts is being supplied from the fuse pcb but not reaching the finisher controller, an E532 code will occur. In the above scenario, the most likely cause of the problem is a broken wire to MSW2 or a poor connection with J57P,









  6. #6
    Thanks for all the input.
    Thanks Brain,Ma,Timeman.

    But I still couldn't find the broken wire or poor connection.

    Thanks again.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •