Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jun 2015
    Location
    Molino III, Bacoor, Cavite
    Posts
    5
    Post Thanks / Like

    Wink MP3053sp Scan to Folder HELP!

    Good day to all

    I have this problem with scan to folder with authentication on my MP3053sp Ricoh Machine,

    I have the network log in credentials and input it in the machine authentication in User Tools, but after 1 day it says Authentication failed and it seems like the authentication i made is just useless...

    What do you think is wrong is it the machine or the path im placing my scanned files that needs authenticaion??

    Please help and thanks for the answers...

  2. #2
    Junior Member freginold's Avatar
    Join Date
    Sep 2015
    Location
    USA
    Posts
    1
    Post Thanks / Like
    Hello, if you never got this issue resolved, here are some things to check:

    - Make sure the folder you are trying to shared, and the credentials you are using have access to that folder
    - If the hostname isn't working, try using the computer's IP address instead
    - Make sure the computer's firewall is not blocking file sharing or SMB communication
    - Try scanning to a different computer to see if you can narrow down the problem

  3. #3
    Member
    Join Date
    Oct 2005
    Posts
    35
    Post Thanks / Like
    Going through the control pane, user tools, address book management. Add, enter the full path, select Browse Network. When asked, enter the credentials. If fails, attempt to login at the computer with same credentials. If they are valid, check the share settings on the folder.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •