Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like

    Our Oce 7055 copier is flashing 501 error and the paperpath icon is lit up. The 'original' was mistakenly fed through the 'manual copy material feed table' and then pulled back out immediately. We always use rolls of copy material so machine was set to roll. No tears occurred when removing 'original' so no paper left behind in machine. Turning off/on numerous times has not worked. Any idea what problem might be & how can we fix it?


  2. #2
    Senior Member
    Join Date
    Nov 2006
    Posts
    108
    Post Thanks / Like
    Extreme value of
    toner sensor voltage
    (TONER_SE)


     Check toner concentration
    sensor 05B1
     Check wiring
     Check main controller
    22PBA01


  3. #3
    Junior Member
    Join Date
    Dec 2006
    Posts
    11
    Post Thanks / Like
    You need to get into service mode to clear this error, do you have a service manual?


  4. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Post Thanks / Like
    Toner concentration is less with the developer.
    You can go to SDS mode and pump toner or open the devoleping unit,add approx..50 to 70 gms toner equally in the unit from left to right.Hope the copying will start if not you can contact me,I can help for the futher procedure.
    All the best,
    With Regards,
    Suresh-asuresh77@hotmail.com


  5. #5
    Senior Member
    Join Date
    May 2005
    Location
    morocco
    Posts
    135
    Post Thanks / Like
    Hello,
    please how can I get into service mode for this machine model?
    Thanks in advence.

    kindest regards,lahcen
    kindest regards,lahcen

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Many thanks suresh77 for your advice. Machine working ok sofar.

  7. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Post Thanks / Like
    Hi
    just pressing Darker & lighter button together switch on the machine,then release.Now press CANCEL button twice.You are in SDS zero level.To pump toner, select
    -3 by pressing these buttons then press MEDIA button,
    now you are in level one. Again select +3, press MEDIA
    button.Machine will start pumping toner, you can see toner motor running.Stop this after 2 mnts,then press CANCEL button twice to come back to Zero level,
    Now run the machine for a minute by selecting -2 & +1.Repeat this for 3 to 4 times.In most of the cases machnie will start if toner dosage is working properly with good developer & good sensor.if problem remains I can guide for the next step.All the best.
    with regards
    Suresh77

  8. #8
    Senior Member
    Join Date
    May 2005
    Location
    morocco
    Posts
    135
    Post Thanks / Like
    hi
    I thank you very much too suresh77 for your solution,
    I ll try your advices and get back to you soonly,
    best wishes

    kindest regards,lahcen
    kindest regards,lahcen

  9. #9
    Junior Member
    Join Date
    Jun 2016
    Posts
    2
    Post Thanks / Like
    suresh77
    I have a oce 7055 my error code is 0501 can you help

  10. #10
    Junior Member
    Join Date
    Jun 2016
    Posts
    2
    Post Thanks / Like
    suresh77
    I have a oce 7055 my error code is 0501 can you help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •