Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    Dec 2004
    Location
    Greece, evros, Alexandroupolis
    Posts
    189

    Bizhub 282 (OCE 2821)

    Message M4 appered and copier blocked. I cleared PC life and developer counters Replaced opc , drum, and developer performed F8.
    I cleared M4 (copy kit cleared).
    But when i turned on machine error 2557 appered. I cleared again Pclife and developer and turned off and on copier . Copier made few copies and then again 2557 error. I noticed that image was perfect but letters were too vivid, lines and pictures as ok but intense black.
    I fixed toner add clutches with no result.

    I replaced again developer with no result (again 2557) I repeat if i clear pc life and developer counters i make some copies and then error 2557 again.
    I took IU and split it in two. Also from an other 282 removed IU unit split it in two too , took the part with developer from the second copier and put IU from the first copier. I tried with this new unit but again the same.
    I made those IU umits as they were and i put the IU unit from the second copier to first and again tha same
    (error 2557) .
    Any idea? I have huge problem .
    Is there a change the previous service to make some arrangements thta if you don't know them and try to service it, you have problem)
    Is there is such a capability i believe he did it.

    i.e. Is there a chance to damage atdc sensor with one of my actions. I am a ricoh tech with lot of experience in Ricoh machines and few in Konicas . I followed instructions with precesion.

  2. #2
    Senior Member
    Join Date
    Dec 2004
    Location
    Greece, evros, Alexandroupolis
    Posts
    189
    I forgot that after F8 error c255c appeared and then i turned off/on machine and 2557 appeared

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •