Results 1 to 7 of 7

Thread: Di 200/351

  1. #1

    Please hepl! I have 1 copier Di 200 and 2 copiers Di351. well, my copiers can not detect afr17. I try it with on others copiers, and all afr 17 is ok. But, whem i conect it in my copiers, it is not detect it. No error code. No one. What can i do? Thank's to all for any help.

    ruben

  2. #2
    Member
    Join Date
    Jan 2005
    Location
    Erie, Pa USA
    Posts
    58
    Take a look at the back of the machine. Take the top right cover off, looking at it from the back. There is a power supply connector that may be unplugged. This plug get unplugged when installing the 1 sided doc feeder and it gets plugged in. I hope this helps.

    Happy New Year
    KEN


  3. #3
    No, the copiers worked well before. But, after the copiers was moved/transported in the other place, after that, this problem in apear. The conector is ok. The copier don't detect AFR 17 in service mode, don't detect AFR 17 in user setings. It is like the copier have only platen cover. But, before few days, i worker with that copiers, and every was ok. What can i try? Thank's.

    ruben

  4. #4
    Member
    Join Date
    Dec 2006
    Location
    Lincolnshire UK
    Posts
    63
    First of all try to establish if the adf has power at all, place a document into the feeder and then open the feeder door, Does the machine show "door open"
    If not take off the left hand side of the machine to locate the power supply. At the rear left corner there are some plug in fuses, they look like small up right orange capacitors. if you look closely they have a fuse rating written on them.
    There is one for each of the options sockets, the adf and one for the sorter.
    If you dont have a sorter fitted you can use that fuse to replace the adf one. They just pull out.
    Test them like a normal fuse with a multi meter.
    MAKE SURE YOU ARE UN PLUGGED TO AVOID A PERM!
    hOPE THIS HELPS.


  5. #5
    I try to find these fuses. But, i did not find them, Where are it locate? On the power suply, are 3 fuses, but all of them are ok.

    ruben

  6. #6
    Member
    Join Date
    Dec 2006
    Location
    Lincolnshire UK
    Posts
    63
    If I remember correctly they are just near the socket for the sorter. Looking from the back of the machine they are in the front right corner near all the connectors, you can usually see them through the metal frame of the machine if you look hard enough. Remember they dont look like ordinary fuses they are more like small orange capacitors stood on end, they just push into the PSU.


  7. #7
    Hello! Special thank's to you! You are right! I found that bad "fuse", and replace one of them, and now, all are ok. Special thank's, and have a good day!
    Ruben Cosarba

    Director Tehnic
    COMP-AR COMIMPEX SRL
    ARAD, 310130, str.Blajului nr.1 ap.5
    ROMANIA
    E-mail: ruben@comp-ar.ro
    Tel: +40 (257) 252829
    +40 (357) 401144
    mobil: +40 (788) 518992
    Fax: +40 (257) 252829


    ruben

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •