Search:

Type: Posts; User: jps221066

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    1,229

    It's probably your trans/sep corona end hv...

    It's probably your trans/sep corona end hv blocks. Or worse case scenario it's the hv unit.

    hope this helps

    John
  2. Thread: di 3510

    by jps221066
    Replies
    5
    Views
    1,542

    Hi Jamal Your scanner lock (the one you use when...

    Hi Jamal
    Your scanner lock (the one you use when transporting the copier) is in the locked position when it should be unlocked. It stops the scanner from going to home position when using the...
  3. Replies
    2
    Views
    1,286

    The firmware may be corrupted. You'll have to...

    The firmware may be corrupted.
    You'll have to re-install the firmware at it's lowest level (version 12 if my memory serves me well).

    Hope this helps

    Regards

    JPS221066

    John
  4. Replies
    5
    Views
    1,322

    check the print head bolts are not done up too...

    check the print head bolts are not done up too tight as this causes the PH to bow slightly.

    This was a common occurance on early di450/550s

    Hope this helps

    John
  5. Replies
    2
    Views
    913

    check the laser print head is not from a di350...

    check the laser print head is not from a di350 because they run a different speeds.

    I too made the same error

    John
  6. Thread: EP 5000

    by jps221066
    Replies
    3
    Views
    976

    please check the end blocks of your charge corona...

    please check the end blocks of your charge corona
    They may be breaking down

    John
  7. Thread: false c0d50

    by jps221066
    Replies
    5
    Views
    1,068

    If there is a small dot or spanner in the corner...

    If there is a small dot or spanner in the corner of the screen (left hand side if I remember correctly, It means that the machine has "set aside" the duplex function until the error is reset.
    If so,...
  8. Replies
    13
    Views
    2,900

    I changed the charge corona unit for one off an...

    I changed the charge corona unit for one off an old scr*p machine and the density came up as clear as a bell.
    I have checked the offending corona unit and have found nothing un-toward. When I put it...
  9. Replies
    13
    Views
    2,900

    Sorted it out. Thanks for all the advice guys....

    Sorted it out.
    Thanks for all the advice guys.
    Cheers :)

    John
  10. Thread: MINOLTA 1054

    by jps221066
    Replies
    4
    Views
    1,411

    Is the machine by a window? The code C0410 means...

    Is the machine by a window?
    The code C0410 means the lamp has come on when it should'nt.
    The platen cover has probably been left up in bright sunshine, causing the AE sensor to trip out.
    Just...
  11. Replies
    13
    Views
    2,900

    If you could give those part numbers I would be...

    If you could give those part numbers I would be grateful.
    Cheers :)

    John
  12. Replies
    13
    Views
    2,900

    thanks but I did change the bearing. And the...

    thanks but I did change the bearing.
    And the slit gl*ss is sqeaky clean.
    Any other ideas?
    Cheers
    John


    John
  13. Replies
    13
    Views
    2,900

    I have a Tosh 3511 with uneven density (mainly on...

    I have a Tosh 3511 with uneven density (mainly on colour copies) towards the front of the machine.
    I have changed the drum, transfer belt, transfer roller, laser and I have cleaned the charge corona...
  14. Replies
    0
    Views
    860

    I've got a Di 5510 with sc77-02 on a fn10. I've...

    I've got a Di 5510 with sc77-02 on a fn10.
    I've changed the elevator tray motor and the upper limit sensor.
    It works for about 10 minutes, then the code comes back.
    Am I missing something or...
  15. Have you replaced Xfer/Sep end blocks or Charge...

    Have you replaced Xfer/Sep end blocks or Charge end blocks? The charge end blocks can cause problems.
    It is rare but unfortunately it does happen.

    Good luck

    John
  16. Replies
    6
    Views
    1,345

    Clean the expo lamp first, if it does not work...

    Clean the expo lamp first, if it does not work replace it.


    John
Results 1 to 16 of 16